oil pressure sensor fail

Voir le sujet précédent Voir le sujet suivant Aller en bas

oil pressure sensor fail

Message par Luminox le Ven 15 Aoû 2014 - 17:15

Jai essayer d'installer mon sensor en utilisant le kit de AMS (remote kit) pis je pense que la bolt qui venait avec le kit a fait craquer le trou. J'ai reinstaller la bolt original et jai partie le char, mais l'huile coulle aussitot quil y a de la pression.  Quest ce que je dois faire??

Photo

avatar
Luminox
Nouveau

Nombre de messages : 28
Age : 23
Ville : Quebec
Véhicule : Lancer Evolution X GSR '08
Date d'inscription : 30/05/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Answer le Ven 15 Aoû 2014 - 19:58

t'as du forcer en batince pour que ça craque la... T'as pas grand choix autre que remplacer... c'est ou tu voulais ploguer ça exactement?
avatar
Answer
Answer GraFX - Custom Stickers

Nombre de messages : 3349
Age : 37
Ville : Quebec
Véhicule : 2015 Lexus IS 350F
Date d'inscription : 11/07/2009

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Luminox le Ven 15 Aoû 2014 - 20:09

Jai pas forcer tent que ca, pas rien dextraordinare. Ca pas fait de bruit, ca juste fendu. Si je remplace c le bloc au complet , ouvre ton hood, check en bas dans le milieu du moteur (entre le moteur et le bumper) tu va voir ou jai essayer de mettre ca, c la ou le monde place ca normalement... Guess que c le temps de me construire un moteur de malade
avatar
Luminox
Nouveau

Nombre de messages : 28
Age : 23
Ville : Quebec
Véhicule : Lancer Evolution X GSR '08
Date d'inscription : 30/05/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Answer le Ven 15 Aoû 2014 - 20:27

C'est un signe! Haha! Je pensais bin c'était le bloc, mais j'espérais que non pour toi! Ça peut peut être se souder, mais loin d'être certain! Mon père a déjà réparé une craque de 12" de long avec du cold weld sur un bloc, mais il était en fonte...
avatar
Answer
Answer GraFX - Custom Stickers

Nombre de messages : 3349
Age : 37
Ville : Quebec
Véhicule : 2015 Lexus IS 350F
Date d'inscription : 11/07/2009

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Luminox le Ven 15 Aoû 2014 - 21:06

Jpeu essayer mais jai koi comme garenti que ca va pas sagrandire pis empirer. Rendu la jvais essayer avec du silicone lol
avatar
Luminox
Nouveau

Nombre de messages : 28
Age : 23
Ville : Quebec
Véhicule : Lancer Evolution X GSR '08
Date d'inscription : 30/05/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par longrod le Ven 15 Aoû 2014 - 21:33

ca se soude certain c'est de la fonte d'aluminium mais c'est pas easy! et attention au feu, moi j'essaierais d'enduire le thread du fitting avec du jb weld ou du tribond(vérifie les temperature d'utilisation) pi visser ca la, ,vide l'huile et nettoie avec du brake cleaner avant, si ca marche pas soude et retap les filets
avatar
longrod
Langue pendue

Nombre de messages : 253
Age : 34
Ville : Gotham city
Véhicule : evo gsr 2011
Date d'inscription : 11/02/2012

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Luminox le Ven 15 Aoû 2014 - 21:35

Ma essayer , jai absolument rien a perdre. Mais je pense que je ne ferais que retarder lenivitable
avatar
Luminox
Nouveau

Nombre de messages : 28
Age : 23
Ville : Quebec
Véhicule : Lancer Evolution X GSR '08
Date d'inscription : 30/05/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par longrod le Ven 15 Aoû 2014 - 21:40

c'est sur qu'il y a beaucoup de contrainte de température mais soudé et retap si ca toffe une semaine ca va etre bon 100 000km, ya pas de quoi a changé le bloc meme si c'est effectivement un gros Fail! le thread devait pas etre le meme sur le fitting et dans le bloc
avatar
longrod
Langue pendue

Nombre de messages : 253
Age : 34
Ville : Gotham city
Véhicule : evo gsr 2011
Date d'inscription : 11/02/2012

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par doctorJDM le Lun 18 Aoû 2014 - 2:09

Ok la avec ce qui vien de t'arriver ca me fait vraiment peur.

Mon cadran aem est installé depuis 1mois et j'ai le meme kit de ligne AMS que toi.

Jai pas encore installé le sensor pcq jattendais le changement dhuile pour le faire.
Voulais faire ca dans pas long..genre cette semaine.

Jai pas le gout de cracker mon bloc aussi...

As-tu fais de quoi de pas correct en dévissant...genre impact...coup de marteau sur barre de force ou ché pas quoi...?

Ca peut pas cracké dememe pour rien  Crying or Very sad 

Estce que quelquun a installé la meme chose sans problem?
avatar
doctorJDM
Nouveau

Nombre de messages : 53
Age : 36
Ville : RiveSud de MTL
Véhicule : Ralliart 09 / Eclipse 2G
Date d'inscription : 24/04/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par cyclone le Lun 18 Aoû 2014 - 7:01

jai instaler la meme chose sur plus de 10 ra /evo et cest jamais arrive
les filets sont taper dapres moi il a juste trop vise et il me semble pas avoir de teflon aussi donc il a surment vise tres fort pour pas que lhuile sorte .

mets du teflon sur les filets avant de serre
avatar
cyclone
Grande gueule

Nombre de messages : 911
Age : 42
Ville : terrebonne
Véhicule : evo x gsr rr
Date d'inscription : 23/04/2009

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Luminox le Lun 18 Aoû 2014 - 8:56

Jai kis du teflon, jai meme pas visser jusquau bout jai pas forcer trop fort, ca juste fendu. C juste dla baduck incroyable
avatar
Luminox
Nouveau

Nombre de messages : 28
Age : 23
Ville : Quebec
Véhicule : Lancer Evolution X GSR '08
Date d'inscription : 30/05/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par cyclone le Lun 18 Aoû 2014 - 12:12

ca arrive comme moi qui a voulu enlever ma sonde sur le cat et que tous les filet on lacher le char avais meme pas 70 km
avatar
cyclone
Grande gueule

Nombre de messages : 911
Age : 42
Ville : terrebonne
Véhicule : evo x gsr rr
Date d'inscription : 23/04/2009

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par doctorJDM le Lun 18 Aoû 2014 - 13:38

moi jai acheter ca comme teflon:

ca tu de lallure ca comme produit pour faire la job?

avatar
doctorJDM
Nouveau

Nombre de messages : 53
Age : 36
Ville : RiveSud de MTL
Véhicule : Ralliart 09 / Eclipse 2G
Date d'inscription : 24/04/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par longrod le Lun 18 Aoû 2014 - 16:32

Un bon machiniste pourrait tres bien te gosser une bushing fileté la dedans d'apres moi
avatar
longrod
Langue pendue

Nombre de messages : 253
Age : 34
Ville : Gotham city
Véhicule : evo gsr 2011
Date d'inscription : 11/02/2012

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Luminox le Lun 18 Aoû 2014 - 17:07

Les fillet sont ben correcte. Jai pu remettre la bolt dorigine sans probleme. C juste que ca fendu. Jai expliquer ma situation a ben des personnes pis y mont tout regarder avec surprise. Ca arrive pas des niaiseries dememe
avatar
Luminox
Nouveau

Nombre de messages : 28
Age : 23
Ville : Quebec
Véhicule : Lancer Evolution X GSR '08
Date d'inscription : 30/05/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Jok3r le Lun 18 Aoû 2014 - 19:33

moi le tephlon que j'utilise est une bande orange. ce que tu as acheter ressemble plus a du lock tight. Si je ne me trompe.
avatar
Jok3r
T'es encore un peu n00b mais tu te passes pas du CMQ

Nombre de messages : 127
Age : 27
Ville : Québec
Véhicule : ralliart 2014
Date d'inscription : 09/11/2010

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par doctorJDM le Mar 19 Aoû 2014 - 0:14

Oh merci Jok3r....vais vérifier ca.

Jai été dans un auto part pi jai dit que jai besoin dun scellant style teflon mais qui résiste a lhuile et a la haute température pour visser ma sonde pression dhuile...et cest ca que le vendeur ma vendu :/

Cest quoi ton tape orange...as tu une marque, ou autre suggestion de quelquun, jveux faire une belle job.
avatar
doctorJDM
Nouveau

Nombre de messages : 53
Age : 36
Ville : RiveSud de MTL
Véhicule : Ralliart 09 / Eclipse 2G
Date d'inscription : 24/04/2014

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Jok3r le Mar 19 Aoû 2014 - 18:50

nah désoler pas de marque ca fait un bail g utiliser sa.Mais peut etre que sa fait la job aussi si le vendeur ta dit ke sa fesait. Quequ'un pourrais confirmer si ca fait ou pas pour pas le faire deenser pour rien.
avatar
Jok3r
T'es encore un peu n00b mais tu te passes pas du CMQ

Nombre de messages : 127
Age : 27
Ville : Québec
Véhicule : ralliart 2014
Date d'inscription : 09/11/2010

Revenir en haut Aller en bas

Re: oil pressure sensor fail

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum