Club Mitsubishi Quebec
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

AWC désactivé ?

Page 1 sur 2 1, 2  Suivant

Aller en bas

AWC désactivé ? Empty AWC désactivé ?

Message par pierrol le Lun 16 Jan 2012 - 15:45

Bonjour, j,ai une ralliart 2009 et hier par une journée très froide j'ai pris mon char et au bout d'un moment le display SNOW du mode AWC s'est mis à flasher à chaque 2 sec environ. D'habitude il est toujours allumé et ne flash jamais. J'ai laissé ça comme ça car j'ai vue dans le manuel qu'il pouvait désactivé le AWC par temps extremely hard condition et comme il faisait -30 avec le vent. Lorsque je suis repartis le soir le display SNOW ou tarmac ou gravel n'apparaisait juste plus du tout et même quand j'appuyais sur le bouton du AWC rien ne changeait et peu de temps après j'ai eu le warning ENTRETIEN AWC avec le signe des 4 roues motrices et même à matin en allant au travail ça fait la même chose. CE'st sur que niveau température c'est pas plus chaud alors c'Est peut-être normal. Pourtant je suis censé avoir eu l'update pour le différentiel central. C'est peut-être cette update qui désactive le AWC avant de faire sauter la pompe à l'huile du différentiel. Avez-vous déja vécu ça ?
pierrol
pierrol
Nouveau

Nombre de messages : 46
Age : 34
Ville : candiac
Véhicule : Ralliart 2009 orange
Date d'inscription : 20/05/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par kasander le Lun 16 Jan 2012 - 15:56

T'es pas le seul check tu va voir 2-3 autre thread de monde qui dise la meme chose.

Moi ca me la pas fait encore

_________________
Pour vos besoin de tuning Mitsubishi contacter nous:
Courriel: eric@ebtuning.com
Page Facebook: https://www.facebook.com/EbTuning
kasander
kasander
Le passioné du tuning

Nombre de messages : 3498
Age : 41
Ville : Somewhere!
Véhicule : Fiat Abarth 2014
Date d'inscription : 21/01/2010

https://www.facebook.com/EbTuning

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par djsh4k le Lun 16 Jan 2012 - 16:16

no prob pour moi.. meme smatin à -30

djsh4k
T'es un accro du CMQ

Nombre de messages : 1405
Age : 36
Ville : Québec
Véhicule : .
Date d'inscription : 17/06/2009

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par ApexSilver le Lun 16 Jan 2012 - 20:03

Depuis 3 jours sa me le fait tout les matin quand je démarre mon auto a -25 le mode tarmac flash et il devient correct après avoir roulé 2 a 3 min. je n'est jamais eu la lumière du check awc parcontre.
Sa me semble être une protection normal depuis la nouvelle reprogrammation.
ApexSilver
ApexSilver
Tu commences à être un habitué !

Nombre de messages : 454
Age : 39
Ville : Mirabel
Véhicule : Ralliart 2009
Date d'inscription : 03/02/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par INewton le Lun 16 Jan 2012 - 21:29

Comme Kasander a dit dans l'autre thread, check ton niveau de liquide dans la valise quand ca fait ca, mais tk, moi meme ce matin avec -29 sur le dash, il a pas fait ca en partant.
INewton
INewton
Langue pendue

Nombre de messages : 292
Age : 44
Ville : Delson
Véhicule : Polaris Slingshot 2015 Turbo \ Chevy Volt 2016
Date d'inscription : 15/01/2011

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par pierrol le Mar 17 Jan 2012 - 9:26

Mon mode AWC est tout simplement plus dans mon display et j'ai le message d'entretien AWC est toujours là malgré qu'il fait -3 deg aujourd'hui. J'ai checker mon huile en arrière dans valise et il est juste avant la coche du max ?? Je m'aprête à aller chez le dealer aujourd'hui j'espère juste ne pas repartir avec une facture de 1000 $ !! J'ai hâte que ça s'arrange parce que la conduite est vraiment mauvaise sans le contrôle AWC même au freinage sur la neige le char freine croche !!
pierrol
pierrol
Nouveau

Nombre de messages : 46
Age : 34
Ville : candiac
Véhicule : Ralliart 2009 orange
Date d'inscription : 20/05/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par INewton le Mar 17 Jan 2012 - 9:44

Bonne chance avec ca, mais ca sent la pompe à refaire... Sad
INewton
INewton
Langue pendue

Nombre de messages : 292
Age : 44
Ville : Delson
Véhicule : Polaris Slingshot 2015 Turbo \ Chevy Volt 2016
Date d'inscription : 15/01/2011

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par pierrol le Mar 17 Jan 2012 - 9:47

pourtant le dealer m'a confirmer que j'ai eu l'update du AWC il y a 4 mois :s
pierrol
pierrol
Nouveau

Nombre de messages : 46
Age : 34
Ville : candiac
Véhicule : Ralliart 2009 orange
Date d'inscription : 20/05/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par julralliart le Mar 17 Jan 2012 - 10:47

ApexSilver a écrit:Depuis 3 jours sa me le fait tout les matin quand je démarre mon auto a -25 le mode tarmac flash et il devient correct après avoir roulé 2 a 3 min. je n'est jamais eu la lumière du check awc parcontre.
Sa me semble être une protection normal depuis la nouvelle reprogrammation.

Ma ralliart 2010 a tout le temps fait sa comme ma Evo X 2011 donc je pensse ses normal ! et mon huile est au niveau quand elle fait sa ! Smile
julralliart
julralliart
T'es un accro du CMQ

Nombre de messages : 1002
Age : 33
Ville : baie-comeau
Véhicule : EVO X GSR HP 2011
Date d'inscription : 04/01/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par pierrol le Mar 17 Jan 2012 - 10:51

Ta ralliart et ta evo X a toujours fait ça ?? tu ne trouve pas que la conduite est mauvaise lorsque le AWC ne fonctionne plus. Moi je ne peux même pas sélectionner tarmac, gravel ou snow aucun mode n'est affiché. Est-ce que ta evo X fait celà ces temps-ci ?
pierrol
pierrol
Nouveau

Nombre de messages : 46
Age : 34
Ville : candiac
Véhicule : Ralliart 2009 orange
Date d'inscription : 20/05/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par marcob le Mar 17 Jan 2012 - 17:24

Moi sa ma faite sa l'année passé et c'étain la fameuse pompe du awd qui était sauté, comme l'auto est toujours 50/50, y a plus de mode qui fonctionnent
marcob
marcob
Tu commences à être un habitué !

Nombre de messages : 619
Age : 41
Ville : Saguenay
Véhicule : Lancer ralliart 09, Toyota 4Runner Trail 2010, Porsche 944 turbo 1987
Date d'inscription : 27/05/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par ApexSilver le Mar 17 Jan 2012 - 18:25

pierrol a écrit:Ta ralliart et ta evo X a toujours fait ça ?? tu ne trouve pas que la conduite est mauvaise lorsque le AWC ne fonctionne plus. Moi je ne peux même pas sélectionner tarmac, gravel ou snow aucun mode n'est affiché. Est-ce que ta evo X fait celà ces temps-ci ?

y parle de 2 a 3 min lorsque l'on part avec le char a -25, toi sa semble être un trouble qui est resté, car le AWC ne revient pas

ApexSilver
ApexSilver
Tu commences à être un habitué !

Nombre de messages : 454
Age : 39
Ville : Mirabel
Véhicule : Ralliart 2009
Date d'inscription : 03/02/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par julralliart le Mar 17 Jan 2012 - 21:01

pierrol a écrit:Ta ralliart et ta evo X a toujours fait ça ?? tu ne trouve pas que la conduite est mauvaise lorsque le AWC ne fonctionne plus. Moi je ne peux même pas sélectionner tarmac, gravel ou snow aucun mode n'est affiché. Est-ce que ta evo X fait celà ces temps-ci ?


Non je voit pas de difference sa fait sa pendans 2 minute apres tout revien correct et pendans se temps je roule tranquil et oui ma X le fait tout le temps car fait un boute qui fait -20 bref quand y fait froid je commence a etre habituer Smile
julralliart
julralliart
T'es un accro du CMQ

Nombre de messages : 1002
Age : 33
Ville : baie-comeau
Véhicule : EVO X GSR HP 2011
Date d'inscription : 04/01/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par Answer le Mar 17 Jan 2012 - 21:11

Le 2-3 minutes que ça flash (sans CEL) est la preuve que le reflash est fait et que la protection fonctionne!

Par contre, le check engine, ça, c’est pas normal!
Answer
Answer
Answer GraFX - Custom Stickers

Nombre de messages : 3349
Age : 40
Ville : Quebec
Véhicule : 2015 Lexus IS 350F
Date d'inscription : 11/07/2009

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par pierrol le Mer 18 Jan 2012 - 8:47

bon et bien hier en allant au dealer il a confirmer que la patch du AWC avait été fait il y a 6 mois lorsque le char avait 58 000Km. Il a aussi confirmer que c'est la fameuse pompe qui a sautée malgré qu'il y avait la patch donc attention même si vous avez la patch ne sortez pas lorsqu'il fait -25 deg. car ça peux vous coûter près de 2000$ si vous n'êtes pas sur la garantie tout comme moi. Je dealer va essayer d'arranger de quoi avec Toronto car mon char est rendu à 72000Km mais il avait quand même la patch donc la patch n'a pas fait sa job alors bon j'espère juste que ça fonctionne même si c'est sous la garantie sinon je peux dire adieu à mon voyage cet été que j'avais prévue !!!
pierrol
pierrol
Nouveau

Nombre de messages : 46
Age : 34
Ville : candiac
Véhicule : Ralliart 2009 orange
Date d'inscription : 20/05/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par hecubus le Mer 18 Jan 2012 - 10:54

Ouain je commence à espèrer que la mienne brise cet hiver avant la fin de ma garantie Confused
hecubus
hecubus
T'es encore un peu n00b mais tu te passes pas du CMQ

Nombre de messages : 188
Age : 43
Ville : Brossard
Véhicule : Evo X 2008 RR MR
Date d'inscription : 27/05/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par ApexSilver le Mer 18 Jan 2012 - 19:21

pierrol a écrit:bon et bien hier en allant au dealer il a confirmer que la patch du AWC avait été fait il y a 6 mois lorsque le char avait 58 000Km. Il a aussi confirmer que c'est la fameuse pompe qui a sautée malgré qu'il y avait la patch donc attention même si vous avez la patch ne sortez pas lorsqu'il fait -25 deg. car ça peux vous coûter près de 2000$ si vous n'êtes pas sur la garantie tout comme moi. Je dealer va essayer d'arranger de quoi avec Toronto car mon char est rendu à 72000Km mais il avait quand même la patch donc la patch n'a pas fait sa job alors bon j'espère juste que ça fonctionne même si c'est sous la garantie sinon je peux dire adieu à mon voyage cet été que j'avais prévue !!!

Paie pas pour ça bat toi, il y a une garantie légale au québec qui sert a ca!!
ApexSilver
ApexSilver
Tu commences à être un habitué !

Nombre de messages : 454
Age : 39
Ville : Mirabel
Véhicule : Ralliart 2009
Date d'inscription : 03/02/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par poupou le Mer 18 Jan 2012 - 20:10

Pour moi la mienne aussi est sauté , cet été j'Ai fini l'été avec un tire usée terrible pis les 3 autres était encore super bon, chez mitsu il m'Ont saigner mon systeme et fait l'update mais la je trouve que me char va tres mal depuis un bout , pour la conduite on dirais que le cul du char se tient pas, sa peut aller bien pis tout a coup il se met a tirer d'un coté

poupou
Nouveau

Nombre de messages : 28
Age : 31
Ville : Québec
Véhicule : Evo x GSR
Date d'inscription : 04/05/2011

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par Answer le Mer 18 Jan 2012 - 20:16

Ta tu un warning dans le dash? Parce que si elle est sauté, tu vas en avoir un!

Pour ta conduite bizarre, c'est uniquement depuis qu'il y a de la neige? Lorsque tu accélères?
Answer
Answer
Answer GraFX - Custom Stickers

Nombre de messages : 3349
Age : 40
Ville : Quebec
Véhicule : 2015 Lexus IS 350F
Date d'inscription : 11/07/2009

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par poupou le Mer 18 Jan 2012 - 20:25

Non j'ai pas de warning , mais je sais que le gars chez mitsu ma désactivé les messages d'entretien , mais le warning sa doit etre comme un check engine probablement qu'il ne peut pas désactivé ca
Oui c'est depuis la neige pis depuis que j'ai été chez mitsu( pour quesque j'Ai érit plus haut , c'est un feeling comme si il aurais un bar stabilisatrice de démanché le cul du char se tient mal, pis c'est surtout en haut de 90kmh que je le sens, a basse vitesse on s'en rend pas compte, j'ai faite vérifié la suspension les roues par mon garagiste et toute est a1

poupou
Nouveau

Nombre de messages : 28
Age : 31
Ville : Québec
Véhicule : Evo x GSR
Date d'inscription : 04/05/2011

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par Answer le Mer 18 Jan 2012 - 20:31

C'est weird, mais probablement pas ta pompe d’après moi... Je sais pas quoi par contre....
Answer
Answer
Answer GraFX - Custom Stickers

Nombre de messages : 3349
Age : 40
Ville : Quebec
Véhicule : 2015 Lexus IS 350F
Date d'inscription : 11/07/2009

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par poupou le Mer 18 Jan 2012 - 20:34

le gars ma remplacé mon huile dans ma réserve au complet par de l'huile synthétique, il a dit que cetais mieux lors du froid , mais je verrais pas ca pourrais etre quoi appart ma traction

poupou
Nouveau

Nombre de messages : 28
Age : 31
Ville : Québec
Véhicule : Evo x GSR
Date d'inscription : 04/05/2011

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par JJL911 le Jeu 19 Jan 2012 - 8:03

Es-ce que tu es dropper poupou?

JJL911
Nouveau

Nombre de messages : 85
Age : 34
Ville : Boucherville
Véhicule : Ralliart 2010
Date d'inscription : 15/11/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par poupou le Jeu 19 Jan 2012 - 9:11

Non meme pas

poupou
Nouveau

Nombre de messages : 28
Age : 31
Ville : Québec
Véhicule : Evo x GSR
Date d'inscription : 04/05/2011

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par JJL911 le Jeu 19 Jan 2012 - 9:24

OK ok, pcq sa ma fait sa cette été, j'avais pogner une bonne bosse et le coil avait sortie de la tete et le char etais mou mou et tirais d'un bord , apres 2 visite au dealer ils on rien trouver, supposement toute checkey, c finalement moi qui la trouver dasn mon garage.

JJL911
Nouveau

Nombre de messages : 85
Age : 34
Ville : Boucherville
Véhicule : Ralliart 2010
Date d'inscription : 15/11/2010

Revenir en haut Aller en bas

AWC désactivé ? Empty Re: AWC désactivé ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum