Rebuilt pompe AWC avec photo

Voir le sujet précédent Voir le sujet suivant Aller en bas

Rebuilt pompe AWC avec photo

Message par nicemags le Jeu 19 Jan 2017 - 23:17

Et bien voila voici la 2 ieme fois que la pompe saute. Rendu a 185 00k environ j'ai décidé de l'enlevé  afin de voir si elle était récupérable. Alors voici les photos que j'ai pris tout au long du démontage. Je confirme qu’après 3  hivers passé sous la voiture le sel,l'eau fait de beau petit ravage si elle n'est pas protégé.

Un gros merci a Yvon et Frank du coup de main.

Démontage du bumper arrière



Une fois le tout débranché et bien sur quelques vis qui a brisé en deux il faut chauffer le tout



Et voilà enfin la pompe retiré de la plaque.



Ensuite venait la meilleur partie, celle de réussir a enlevé les 3 vis qui tient le moteur en place. Bien sur nous avons essayé de chauffé les vis et l'emplacement le long de la vis mais rien a faire rien ne voulais tourné. On a donc passé au plan B. Couper les vis directement a la fin. Ce qui nous permettrais de retiré le moteur et la partie du milieu.



Première coupe avec une scie afin de couper la vis.



Finalement la vis ne voulait toujours pas sortir alors on a coupé complètement a la fin. Ce qui nous a permis de tiré sur les 3 vis et de les retirés sans trop de difficulté.



Maintenant que tout était séparé il fallait testé si le moteur était toujours vivant. Bonne nouvelle Smile



Résultat une fois le tous séparé est assez flagrante. L'eau et le sel ont fait un petit party dans la pompe











Et un des gros problème est la plaque a l'intérieur qui est en aluminium qui gonfle avec le temps.



Voici la nouvelle plaque commandé sur internet qui elle est en stainless. Elle coute 85$ US livré de l'ontario.
Pour la commander voici le lien : http://www.acd-pump.com/product-page/1506614775



Ensuite un bon nettoyage et on remonte le tout.



avatar
nicemags
T'es un accro du CMQ

Nombre de messages : 1277
Age : 39
Ville : Rive-sud
Véhicule : Lancer Ralliart 2009
Date d'inscription : 26/01/2010

http://www.youtube.com/playlist?list=PL6F29CC274C3762F9

Revenir en haut Aller en bas

Re: Rebuilt pompe AWC avec photo

Message par martgsr le Jeu 26 Jan 2017 - 12:24

Beau résumé. Est-ce qu'elle fonctionne bien une fois remontée ?
avatar
martgsr
T'es encore un peu n00b mais tu te passes pas du CMQ

Nombre de messages : 145
Age : 41
Ville : Montreal
Véhicule : Evolution X / Time Attack Integra Type R
Date d'inscription : 15/06/2011

Revenir en haut Aller en bas

Re: Rebuilt pompe AWC avec photo

Message par blacktab le Jeu 26 Jan 2017 - 18:04

j'avais aussi fait un how to il y a 2-3 ans mais j'ai jamais eu le temps de le finir Razz

http://clubmitsubishiquebec.forumactif.com/t23189-how-to-rebuild-d-une-pompe-acd-d-evo-8-9?highlight=how+to+pompe+acd
avatar
blacktab
T'es un accro du CMQ

Nombre de messages : 1379
Age : 31
Ville : Saguenay
Véhicule : Rigged Evo IX GSR
Date d'inscription : 04/01/2010

Revenir en haut Aller en bas

Re: Rebuilt pompe AWC avec photo

Message par nicemags le Jeu 26 Jan 2017 - 21:47

Ca fait 2 semaines qu'elle est installé et oui elle fonctionne toujours.
Par contre quand je démarre l'auto et que je commence a roulé j’entends la pompe bâtir la pression(ce que j'en déduis) pendant 5 sec et ensuite tout est beau. Je peux changé de mod sans problème.

Je ne sais pas si elle fait cela car je ne suis pas aller au dealer la faire bleader après installation.

Par contre je vais la réouvrir dans les prochaines semaine afin de mettre ma nouvelle plaque en stainless que j'avais pas ou moment de la réinstallé. Celle que j'ai remis on me la passé.

Je dois aussi refaire l'isolation extérieur afin de la protégé pour les prochaines années.

Si elle fonctionne plus ca vaut la peine de l'enlevé et essayé de voir ce qui est brisé.

merci blacktab pour ton partage de ton to do.ca va surement aidé d'autre gens.
avatar
nicemags
T'es un accro du CMQ

Nombre de messages : 1277
Age : 39
Ville : Rive-sud
Véhicule : Lancer Ralliart 2009
Date d'inscription : 26/01/2010

http://www.youtube.com/playlist?list=PL6F29CC274C3762F9

Revenir en haut Aller en bas

Re: Rebuilt pompe AWC avec photo

Message par martgsr le Ven 27 Jan 2017 - 13:05

nicemags a écrit:Ca fait 2 semaines qu'elle est installé et oui elle fonctionne toujours.
Par contre quand je démarre l'auto et que je commence a roulé j’entends la pompe bâtir la pression(ce que j'en déduis) pendant 5 sec et ensuite tout est beau. Je peux changé de mod sans problème.

Je ne sais pas si elle fait cela car je ne suis pas aller au dealer la faire bleader après installation.

Par contre je vais la réouvrir dans les prochaines semaine afin de mettre ma nouvelle plaque en stainless que j'avais pas ou moment de la réinstallé. Celle que j'ai remis on me la passé.

Je dois aussi refaire l'isolation extérieur afin de la protégé pour les prochaines années.

Si elle fonctionne plus ca vaut la peine de l'enlevé et essayé de voir ce qui est brisé.

merci blacktab pour ton partage de ton to do.ca va surement aidé d'autre gens.

Ça doit vraiment pas être bon de rouler sans l'avoir bleedé !
Je la désactiverais au lieu de la rouler sans huile.
avatar
martgsr
T'es encore un peu n00b mais tu te passes pas du CMQ

Nombre de messages : 145
Age : 41
Ville : Montreal
Véhicule : Evolution X / Time Attack Integra Type R
Date d'inscription : 15/06/2011

Revenir en haut Aller en bas

Re: Rebuilt pompe AWC avec photo

Message par nicemags le Sam 28 Jan 2017 - 13:39

Pourtant j'ai bien remplis la pompe et le contenant avant l'utilisation. Tu penses que c'est le bleed qui pourrait faire ca ?
avatar
nicemags
T'es un accro du CMQ

Nombre de messages : 1277
Age : 39
Ville : Rive-sud
Véhicule : Lancer Ralliart 2009
Date d'inscription : 26/01/2010

http://www.youtube.com/playlist?list=PL6F29CC274C3762F9

Revenir en haut Aller en bas

Re: Rebuilt pompe AWC avec photo

Message par Frank le Dim 29 Jan 2017 - 12:40

Si elle ne serai pas capable de battire de pression elle se desactiverai d'elle même dans le cas de marc andre (nicemags) ya peut etre une ou plusieurs bulle d'aire qui se promène. Dès qu'on lui reposera avec la bonne plate on bleedera le systeme
avatar
Frank
T'es un accro du CMQ

Nombre de messages : 1609
Age : 28
Ville : Terrebonne
Véhicule : Evo IX/Mirage/'Raptor 700R VOLÉ"
Date d'inscription : 11/06/2006

http://www.palacewar.eu

Revenir en haut Aller en bas

Re: Rebuilt pompe AWC avec photo

Message par clamaron2 le Dim 12 Fév 2017 - 20:28

tu devrais la bleeder si tu peux l activer pour que la pression de l huile pousse l aore le bleeder et en bas de transfercaisse .

clamaron2
Nouveau

Nombre de messages : 83
Age : 35
Ville : montreal
Véhicule : lancer ralliart
Date d'inscription : 20/11/2012

Revenir en haut Aller en bas

Re: Rebuilt pompe AWC avec photo

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum