Evo 2003 code P1400

Voir le sujet précédent Voir le sujet suivant Aller en bas

Evo 2003 code P1400

Message par Jimbolution le Sam 12 Avr 2014 - 11:41

Salut les boys,

Bon début de saison en passant Razz haha

J'ai en fait 2 problèmes...

Un code P1400: Manifold Differential Pressure Sensor Circuit

et

un code SRS intermittent.

Pour le SRS, je présume que c'est le concessionnaire quand ils ont ajuster mes lumières de jour, ils ont dû jouer dans les fils en arrière du volant et il y en a un qui est mal brancher et cela fait en sorte que quand je roule (principalement quand je tourne) il allume et éteint... Selon vous ? Il faut de toute manière que j'aille les voir pour un trouble qu'ils m'ont créé depuis qu'ils y ont touché.

Le check engine, lui j'avoue que je sais pas trop. Il a réallumé quand j'ai passé le 5000 tours (après le lag) en boostant. J'ai lu un peu sur sa, mais y en a-t-il qui ont un idée exacte.

Merci Smile

avatar
Jimbolution
Langue pendue

Nombre de messages : 265
Age : 32
Ville : Rimouski
Véhicule : Lancer EVO 2003
Date d'inscription : 13/06/2009

Revenir en haut Aller en bas

Re: Evo 2003 code P1400

Message par sphynx le Sam 12 Avr 2014 - 12:36

T'aurais tu une fuite d'air quelle que part par hassard ? Et le check engine allume après le lag a 5000 rpm ?? Comment sa tu as un lag aussi haut ? As tu un turbo plus gros ?

Si tu as le turbo d'orgine et il lag jusqu'a 5000 rpm regarde toute tes ligne de vacum relier au turbo voir si tu as pas une fuite d'air. Regarde ou la valve selenoid qui contrôle le boost si tout est correct. Regarde aussi ou tas diverter valve si il a pas de fuite sur la hose.
avatar
sphynx
Langue pendue

Nombre de messages : 239
Age : 31
Ville : estrie
Véhicule : evo ix
Date d'inscription : 05/03/2013

Revenir en haut Aller en bas

Re: Evo 2003 code P1400

Message par blacktab le Sam 12 Avr 2014 - 13:07

sphynx a écrit:T'aurais tu une fuite  d'air quelle que part par hassard ? Et le check engine allume après le lag a 5000 rpm ?? Comment sa tu as un lag aussi haut ? As tu un turbo plus gros ?

Si tu as le turbo d'orgine et il lag jusqu'a 5000 rpm regarde toute tes ligne de vacum relier au turbo voir si tu as pas une fuite d'air. Regarde ou la valve selenoid qui contrôle le boost si tout est correct. Regarde aussi ou tas diverter valve si il a pas de fuite sur la hose.

Il a un GT35 Razz
avatar
blacktab
T'es un accro du CMQ

Nombre de messages : 1379
Age : 31
Ville : Saguenay
Véhicule : Rigged Evo IX GSR
Date d'inscription : 04/01/2010

Revenir en haut Aller en bas

Re: Evo 2003 code P1400

Message par Jimbolution le Dim 13 Avr 2014 - 16:10

haha ouais un beau GT35 Wink
avatar
Jimbolution
Langue pendue

Nombre de messages : 265
Age : 32
Ville : Rimouski
Véhicule : Lancer EVO 2003
Date d'inscription : 13/06/2009

Revenir en haut Aller en bas

Re: Evo 2003 code P1400

Message par sphynx le Lun 14 Avr 2014 - 19:28

ah sa l'explique tout !!! Think big sti !!!  thumleft 
avatar
sphynx
Langue pendue

Nombre de messages : 239
Age : 31
Ville : estrie
Véhicule : evo ix
Date d'inscription : 05/03/2013

Revenir en haut Aller en bas

Re: Evo 2003 code P1400

Message par Jimbolution le Jeu 5 Juin 2014 - 15:59

et pour en revenir au P1400 aucune idée précise ????

plus sa va et plus il rallume souvent. Entre temps je l'efface avec mon lecteur OBD2
avatar
Jimbolution
Langue pendue

Nombre de messages : 265
Age : 32
Ville : Rimouski
Véhicule : Lancer EVO 2003
Date d'inscription : 13/06/2009

Revenir en haut Aller en bas

Re: Evo 2003 code P1400

Message par kasander le Jeu 5 Juin 2014 - 16:31

Je presume ca de quoi a voir avec ton MAP sensor....l'erreur le dit, la pression depasse ce qui pense pogner, ca l'air d'un trouble electrique ou avec le sensor lui meme.

Je suis pas sure mais ses ca je regarderait en premier.

_________________
Pour vos besoin de tuning Mitsubishi contacter nous:
Courriel: eric@ebtuning.com
Page Facebook: https://www.facebook.com/EbTuning
avatar
kasander
Le passioné du tuning

Nombre de messages : 3498
Age : 38
Ville : Somewhere!
Véhicule : Fiat Abarth 2014
Date d'inscription : 21/01/2010

http://www.facebook.com/EbTuning

Revenir en haut Aller en bas

Re: Evo 2003 code P1400

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum